Alert emails may arrive late or delayed

Incident Report for HyDip

Resolved

This issue has now been resolved.
Posted Feb 09, 2025 - 22:09 AEST

Identified

We are seeing delays in sending emailed alerts from HyDip. This includes emails such as password resets and tank level alerts. Operations teams are advised to keep a close eye on tank levels directly from the HyDip website and not rely exclusively on emails from HyDip until this issue is resolved.

All other systems including fuel transactions are operating normally.

A hotfix is being prepared to address this issue.
Posted Feb 08, 2025 - 22:10 AEST