Device gateway is experiencing a higher than normal error rate.
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 10:02 UTC
Monitoring
A temporary fix has been put in place which has allowed us to clear the backlog. Service appears to be operating normally at this time.
Posted Jul 04, 2023 - 12:24 UTC
Investigating
We are currently investigating an issue where device gateway is responding unusually slowly to queries. This is causing some transactions to run slowly.

We will provide a further update shortly.
Posted Jul 04, 2023 - 11:20 UTC
This incident affected: Device endpoint.