Service outage
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted May 21, 2021 - 03:45 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2021 - 02:53 UTC
Update
We have restarted the impacted database node and service appears to have been restored. Further analysis is underway.
Posted May 21, 2021 - 02:51 UTC
Investigating
We have encountered a database issue which is causing a high error rate at HyDip.com and other endpoints.

Engineers are presently investigating.

This should not impact offline tags.
Posted May 21, 2021 - 02:50 UTC
This incident affected: Platform, Mobile applications, and Device endpoint.