Sporadic connectivity issues resulting in 503 and problems with real time transactions.
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted May 23, 2023 - 12:51 UTC
Update
There appears to be a residual issue authorising remote transactions. Fuelcharge transactions get stuck at 'Unlocking pump'. We are investigating.
Posted May 23, 2023 - 08:15 UTC
Monitoring
A fix has been implemented and we are waiting for telemetry from sites to confirm full operation. System telemetry reports operational, the database fault indicators have not activated since the fix was applied.
Posted May 23, 2023 - 07:43 UTC
Identified
A database fault has been identified which is resulting in partial service degradation, particularly in relation to real time transactions.

Offline transactions are not affected.
Tag transactions are minimally affected (reverting to offline use from time to time).
Fuelcharge and console/terminal transactions are heavily impacted.

Engineers are working on the issue.
Posted May 23, 2023 - 06:12 UTC
This incident affected: Platform, Mobile applications, and Device endpoint.