Device sync issues on FT1, HD1 and HD2 models
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 06:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 06:25 UTC
Investigating
We are investigating a performance impairment that is causing sync issues with FT1, HD1 and HD2 device models.

Engineers are presently working on the issue and an update will be provided when we have further information.
Posted Feb 04, 2020 - 06:05 UTC
This incident affected: Device endpoint.