High error rate impacting HyDip system.
Incident Report for HyDip
Resolved
Devices are rolling in and telemetry is responding.
Posted Jun 06, 2018 - 02:38 UTC
Update
A file system migration is in progress.
Posted Jun 06, 2018 - 00:27 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2018 - 23:15 UTC
Investigating
There appears to be a service fault with our AWS database. We are attempting to work around the issue.
Posted Jun 05, 2018 - 23:08 UTC
Identified
A server fault has been identified and the server is being removed from the pool.
Posted Jun 05, 2018 - 22:29 UTC
Investigating
We are aware of the issue and are investigating the cause.
Posted Jun 05, 2018 - 22:22 UTC
This incident affected: Platform, Mobile applications, and Device endpoint.