FT2/X2 slow connectivity
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 13:33 UTC
Investigating
We are investigating an issue where FT2 and X2 devices are slow to connect.
Posted Nov 08, 2023 - 13:02 UTC
This incident affected: Device endpoint.