Device sync issue
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 22:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 22:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2023 - 22:21 UTC
Investigating
We are investigating a device syncronisation issue impacting HD1, FT1 and HD2 devices. Tank level updates are not reporting in for these device types.

X2, FT2 devices are not impacted. Fuelcharge is not impacted. Offline tags are operating as normal while we are working on a fix.
Posted Oct 31, 2023 - 22:20 UTC
This incident affected: Platform and Device endpoint.