Database load issue
Incident Report for HyDip
Resolved
The issue appears to have been resolved.
Posted Jun 03, 2020 - 10:33 UTC
Update
A component of our database host was determined to be in a stuck state. This has been cleared, and migration is complete. We are expecting to restore service momentarily.
Posted Jun 03, 2020 - 10:27 UTC
Update
A migration is taking significantly longer than expected in testing. We will temporarily pause service to release contention on the database.
Posted Jun 03, 2020 - 09:40 UTC
Identified
We have identified a database issue which is causing problems when swiping tags. Engineers are working on it now.
Posted Jun 03, 2020 - 09:26 UTC
This incident affected: Device endpoint.