FT1 device sync is incomplete
Incident Report for HyDip
Resolved
Closing this issue after a fix was deployed and stable for the past 24 hours.
Posted May 30, 2023 - 08:59 UTC
Investigating
We are investigating a synchronisation issue with FT1 devices. Transactions are processing, but credit limits are not consistently updating on devices. Offline tags is generally working, though some tags are reporting out of credit as they are unable to receive new credit.

This does not impact FT2 or X2 devices which are operating normally.

Engineers are working on the issue and will provide an update shortly.
Posted May 29, 2023 - 08:22 UTC
This incident affected: Device endpoint.