Device connection issue
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 03:03 UTC
Update
Telemetry appears to have settled and we have direct confirmation that systems are back to normal.

We will continue to actively monitor the system for any signs of recurrence.
Posted Jan 14, 2021 - 22:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 22:01 UTC
Monitoring
We identified a filesystem issue which was impacting device connection.

The issue has been rectified and we are actively monitoring for any recurrence and are waiting for telemetry to settle.
Posted Jan 14, 2021 - 21:58 UTC
This incident affected: Device endpoint.