Database performance issues
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 07:40 UTC
Monitoring
We have substantially increased database capacity and are continuing to monitor system load. Devices appear to be reporting in and telemetry is reporting normal status.
Posted Feb 04, 2020 - 07:27 UTC
Investigating
We are presently investigating ongoing database performance issues causing generalised problems across the system. Engineers are working on the problem and an update will be provided shortly.
Posted Feb 04, 2020 - 06:45 UTC
This incident affected: Platform, Mobile applications, and Device endpoint.