Database maintenance underway
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted May 27, 2023 - 10:56 UTC
Update
Engineers are still assessing the root cause of the performance issues.
Posted May 25, 2023 - 08:20 UTC
Identified
We are making adjustments to our database infrastructure which are expected to improve system responsiveness at peak time.

As we are presently seeing an elevated error rate, this work is considered urgent and some brief glitches may occur during the course of today while we address the issue.
Posted May 25, 2023 - 01:15 UTC
This incident affected: Platform and Device endpoint.