Fremont datacenter offline
Incident Report for HyDip
Resolved
Connectivity has been stable for the past few hours. Closing as resolved.
Posted Apr 05, 2018 - 11:22 UTC
Monitoring
Connectivity has been restored. We are actively monitoring connectivity for recurrence.
Posted Apr 05, 2018 - 08:50 UTC
Identified
Connectivity has dropped for all servers in our Fremont datacenter. We are working on the issue in conjunction with our upstream providers and will provide an update as soon as we have one.
Posted Apr 05, 2018 - 08:44 UTC