Charts not visible in mobile apps
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 09:10 UTC
Investigating
We are aware of an issue affecting charts in our mobile apps.

Sites are still recording dips, and the dips remain available through the web site and API.

We have engineers working on the issue and expect an update around 6PM AEST.
Posted Sep 17, 2019 - 02:03 UTC
This incident affected: Mobile applications.