Upstream networking issue
Incident Report for HyDip
Resolved
Networking has been stable for the past half hour, so at this time we are going to close out the issue as resolved.
Posted May 05, 2016 - 17:03 UTC
Monitoring
The upstream network appears to have stabilised and is currently working well. We are still monitoring the issue until our upstream provider has confirmed it is fixed.
Posted May 05, 2016 - 16:42 UTC
Investigating
We are currently experiencing issues related to an upstream fault in our Newark datacenter. This is causing devices to fail to connect. We are working on this issue with our provider and will provide an update as soon as we have one.
Posted May 05, 2016 - 16:26 UTC