Device gateway performance issue
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 08:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 08:28 UTC
Identified
We are currently investigating an issue with the device gateway. In most cases, this issue is causing degraded performance in reporting of HFT transactions. However in some cases, such as with real-time notifications, the impact is more significant. Engineers have narrowed the scope of the issue to a database congestion problem and are working on a resolution.
Posted Sep 30, 2022 - 06:31 UTC
This incident affected: Device endpoint.