Slow device syncing
Incident Report for HyDip
Resolved
This incident has been resolved.
Posted May 23, 2017 - 10:50 UTC
Monitoring
We have upgraded hardware to manage at higher load levels and are monitoring the issue at this time.
Posted May 22, 2017 - 23:02 UTC
Investigating
Device sync times are longer than usual and are resulting in degraded performance. We are working on this issue and will have more information soon.
Posted May 22, 2017 - 22:26 UTC